Skip to content
SPECIFICTION
Get listed

Apache FtpServer vs FileZilla Server

Apache FtpServer

mina.apache.org

FileZilla Server

filezilla-project.org

Side by side

FigureApache FtpServerFileZilla Server
Price fromFreeFree
Free planYesYes
Free trial——
Open source——
WindowsYesYes
macOS—Yes
LinuxYesYes
APIYes—
Self-hostedYesYes
Plans published11
Spec score · FTP Server Software8.2 (#12)7.9 (#21)
ProtocolsThe documentation lists support for RFC 959, RFC 2228, RFC 2389, RFC 2428, and RFC 2640.FileZilla Server supports FTP and FTPS; SFTP is offered by FileZilla Pro Enterprise Server.
PurposeApache FtpServer is a pure Java FTP server designed as a portable server engine that can run standalone or be embedded in a Java application.FileZilla Server is a file transfer server that supports FTP and FTPS.

Plans

Apache FtpServer

  • Apache FtpServerFree

Apache FtpServer pricing →

FileZilla Server

  • FileZilla ServerFree

FileZilla Server pricing →

In their own words

Apache FtpServer

Apache FtpServer has no write-up on Specifiction yet; its figures are above.

Visit mina.apache.org

FileZilla Server

FileZilla Server has no write-up on Specifiction yet; its figures are above.

Visit filezilla-project.org